summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 301e4fcdebaf..4fa0320f7602 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,7 @@ package() {
# fix file permissions - all files as 644 - directories as 755
find "${pkgdir}/"{opt,usr} -type d -exec chmod 755 {} \;
find "${pkgdir}/"{opt,usr} -type f -exec chmod 644 {} \;
- chmod +x "${pkgdir}/opt/${pkgname}/desktop"\;
+ chmod +x "${pkgdir}/opt/${pkgname}/desktop"
chmod +x "${pkgdir}/opt/${pkgname}/chrome_crashpad_handler"
# Link binary