summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b9eb64900a8..ac830ffe7b10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -28,12 +28,12 @@ pkgname = simulationcraft
depends = simulationcraft-data=623_02
pkgname = simulationcraft-gui
- pkgdesc = A tool to explore combat mechanics in the popular MMO RPG World of Warcraft (tm). Multi-player event-driven simulator written in C++ that models raid damage.gui
+ pkgdesc = A tool to explore combat mechanics in the popular MMO RPG World of Warcraft (tm). Multi-player event-driven simulator written in C++ that models raid damage. GUI
depends = qt5-base
depends = qt5-webkit
depends = simulationcraft=623_02
pkgname = simulationcraft-data
- pkgdesc = A tool to explore combat mechanics in the popular MMO RPG World of Warcraft (tm). Multi-player event-driven simulator written in C++ that models raid damage. data
+ pkgdesc = A tool to explore combat mechanics in the popular MMO RPG World of Warcraft (tm). Multi-player event-driven simulator written in C++ that models raid damage. Data
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 110ef0c12d09..3bbc36e428e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ build() {
}
package_simulationcraft-data() {
- pkgdesc+=" data"
+ pkgdesc+=" Data"
arch=("any")
cd ${srcdirectory}
@@ -75,7 +75,7 @@ package_simulationcraft() {
if [ ${_gui} = true ] ; then
package_simulationcraft-gui() {
- pkgdesc+="gui"
+ pkgdesc+=" GUI"
depends=( 'qt5-base' 'qt5-webkit' "simulationcraft=$pkgver")
cd ${srcdirectory}