summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccbbd393d5a3..8aedac665c1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,8 +37,8 @@ package() {
cd "$pkgdir/$_p"
asar extract app.asar _tmp
cd _tmp/images/tray
- find . -iname '*@2x.png' | while read f; do
- cp $f ${f//@2x/}
+ find . -iname '*@2x.png' | while read -r f; do
+ cp "$f" "${f//@2x/}"
done
cd "$pkgdir/$_p"
asar pack _tmp app.asar