summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1138d3137249..2791b11dac68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexander Pohl <alex at ahpohl dot com>
pkgname=smartmeter
pkgver=0.3.1
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="Read energy utility meter with IR dongle"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -42,4 +42,8 @@ package() {
install -Dm644 resources/config/smartmeter_example.conf "$pkgdir"/etc/smartmeter.conf
install -Dm644 "$srcdir"/sysusers_smartmeter.conf "$pkgdir"/usr/lib/sysusers.d/smartmeter.conf
install -Dm644 "$srcdir"/smartmeter.service "$pkgdir"/usr/lib/systemd/system/smartmeter.service
+ install -d "$pkgdir"/usr/share/smartmeter/postgres
+ install -d "$pkgdir"/usr/share/smartmeter/config
+ install -Dm644 resources/postgres/*.sql "$pkgdir"/usr/share/smartmeter/postgres
+ install -Dm644 resources/config/smartmeter_example.conf "$pkgdir"/usr/share/smartmeter/config
}