summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 403a423f5380..86aae0512e23 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = snyk
pkgdesc = CLI and build-time tool to find & fix known vulnerabilities in open-source dependencies
- pkgver = 1.1280.1
+ pkgver = 1.1291.0
pkgrel = 1
url = https://github.com/snyk/snyk
arch = i686
arch = x86_64
license = apache
- noextract = snyk-1.1280.1
+ noextract = snyk-1.1291.0
options = !strip
- source = snyk-1.1280.1::https://github.com/snyk/snyk/releases/download/v1.1280.1/snyk-linux
- sha256sums = ca59ed62df6d55fc5ffe476b1bb219977bce49c5fb64237dd4547523bb71720a
+ source = snyk-1.1291.0::https://github.com/snyk/snyk/releases/download/v1.1291.0/snyk-linux
+ sha256sums = 8f0469b01ef00d0fad6ce6f16d6e3e502311b1bfa5bd2b058f5ec5a83e6668cd
pkgname = snyk
diff --git a/PKGBUILD b/PKGBUILD
index 9ea9c1378dc6..98e254a1d5d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,19 @@
# Maintainer: Refreeze5911
pkgname=snyk
-pkgver=1.1280.1
+pkgver=1.1291.0
pkgrel=1
pkgdesc='CLI and build-time tool to find & fix known vulnerabilities in open-source dependencies'
arch=('i686' 'x86_64')
url='https://github.com/snyk/snyk'
license=('apache')
source=("${pkgname}-${pkgver}"::"https://github.com/snyk/snyk/releases/download/v${pkgver}/snyk-linux")
-sha256sums=('ca59ed62df6d55fc5ffe476b1bb219977bce49c5fb64237dd4547523bb71720a')
+sha256sums=('8f0469b01ef00d0fad6ce6f16d6e3e502311b1bfa5bd2b058f5ec5a83e6668cd')
noextract=("${pkgname}-${pkgver}")
options=("!strip")
package() {
install -Dm 775 "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
+
+ ln -s "/usr/bin/${pkgname}" "${pkgdir}/usr/bin/snyk-linux"
}