summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38f76e353a3b..0a726ce41653 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=("i686" "x86_64" "armv6h")
license=("GPL2")
makedepends=("git")
depends=("qt5-base" "qt5-tools")
-source=(git://github.com/PhonePi/phonepi.git)
+source=('git+https://gitlab.com/PhonePi/Phone)
sha256sums=("SKIP")
build() {
@@ -19,6 +19,6 @@ build() {
package() {
cd "$srcdir/Phone/src/btn_sound"
- install -Dm755 "./btn_sound" "$pkgdir/ust/bin/btn_sound"
+ install -Dm755 "./btn_sound" "$pkgdir/usr/bin/btn_sound"
install -Dm755 "./btn_sound.service" "$pkgdir/usr/lib/systemd/system/btn_sound.service"
}