summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e82401853e6..d0b7fb8e34ff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = spideroak-one
pkgdesc = Secure file backup, sync and sharing client. This provides the client for SpiderOakONE.
- pkgver = 6.3.0
+ pkgver = 6.3.1
pkgrel = 1
url = https://spideroak.com/
install = spideroak-one.install
@@ -16,10 +16,10 @@ pkgbase = spideroak-one
options = !strip
source = terms.txt
sha256sums = ee0d1c8c41e95ba2a11de4fe5cf0d89e2b237afc86dc411f58f3b388db8198e9
- source_i686 = spideroakone_6.3.0_i386.deb::https://spideroak.com/release/spideroak/deb_x86
- sha256sums_i686 = 943b324f1f1daae8fc52e952665a0b8f543f5294e21736a90c94f234a217512b
- source_x86_64 = spideroakone_6.3.0_amd64.deb::https://spideroak.com/release/spideroak/deb_x64
- sha256sums_x86_64 = 82f39594ac3c5b22324912a633b51a03dd1d6a6b3460bf9426f3bfe712af12e7
+ source_i686 = spideroakone_6.3.1_i386.deb::https://spideroak.com/release/spideroak/deb_x86
+ sha256sums_i686 = 91e83928bf3259f43c8aeea67ec70288b4b56221b1434a7ce9b723f99e5f2b28
+ source_x86_64 = spideroakone_6.3.1_amd64.deb::https://spideroak.com/release/spideroak/deb_x64
+ sha256sums_x86_64 = 553aa6fb4d1b5ed105a67adfdd56b817f5236b0a8fe3f278a45f80e74d3ff806
pkgname = spideroak-one
diff --git a/PKGBUILD b/PKGBUILD
index 5b36acb567a0..25e6ed0b0e83 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
-# Maintainer: Matt Warner <mattwarner2@gmail.com>
+# Maintainer: Matt Warner <mattwarner001@gmail.com>
# Contributor: Alessio Sergi <asergi at archlinux dot us>
# Contributor: Limao Luo <luolimao@gmail.com>
pkgname=spideroak-one
_PkgName=SpiderOakONE
-pkgver=6.3.0
+pkgver=6.3.1
pkgrel=1
pkgdesc="Secure file backup, sync and sharing client. This provides the client for SpiderOakONE."
arch=('i686' 'x86_64')
@@ -20,9 +20,9 @@ install=${pkgname}.install
source=(terms.txt)
sha256sums=('ee0d1c8c41e95ba2a11de4fe5cf0d89e2b237afc86dc411f58f3b388db8198e9')
source_x86_64=("spideroakone_${pkgver}_amd64.deb::https://spideroak.com/release/spideroak/deb_x64")
-sha256sums_x86_64=('82f39594ac3c5b22324912a633b51a03dd1d6a6b3460bf9426f3bfe712af12e7')
+sha256sums_x86_64=('553aa6fb4d1b5ed105a67adfdd56b817f5236b0a8fe3f278a45f80e74d3ff806')
source_i686=("spideroakone_${pkgver}_i386.deb::https://spideroak.com/release/spideroak/deb_x86")
-sha256sums_i686=('943b324f1f1daae8fc52e952665a0b8f543f5294e21736a90c94f234a217512b')
+sha256sums_i686=('91e83928bf3259f43c8aeea67ec70288b4b56221b1434a7ce9b723f99e5f2b28')
package() {
tar -zxf "${srcdir}"/data.tar.gz -C "$pkgdir"/
@@ -31,6 +31,4 @@ install -Dm644 "$srcdir"/terms.txt "$pkgdir"/usr/share/licenses/$pkgname/terms.t
rm -r "$pkgdir"/etc/apt/
rm -r "$pkgdir"/etc/xdg/menus/applications-merged/SpiderOakONE.menu
-mv "$pkgdir"/opt/SpiderOakONE/lib/libz.so.1 "$pkgdir"/opt/SpiderOakONE/lib/libz.so.1.bak
-ln -s "$pkgdir"/usr/lib/libz.so.1 "$pkgdir"/opt/SpiderOakONE/lib
}