summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
-rwxr-xr-xupdate.sh2
3 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa53ecd23d5f..c18280d97ede 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = spotify-tui-bin
pkgdesc = Spotify client for the terminal written in Rust
pkgver = 0.25.0
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/Rigellute/spotify-tui
arch = x86_64
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index 071c2e23a29b..7fb2be27d940 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: lafruit <toxyxd@riseup.net>
+# Maintainer: XavRan <leandro.espinozar@protonmail.com>
+# Contributor: lafruit <toxyxd@riseup.net>
# Contributor: Simon Hauser <Simon-Hauser@outlook.de>
# Contributor: Rodrigo Gryzinski <rogryza@gmail.com>
pkgname='spotify-tui-bin'
pkgver=0.25.0
-pkgrel=3
+pkgrel=4
pkgdesc="Spotify client for the terminal written in Rust"
arch=('x86_64')
url='https://github.com/Rigellute/spotify-tui'
diff --git a/update.sh b/update.sh
index 382db339c5fe..d31ed08376ad 100755
--- a/update.sh
+++ b/update.sh
@@ -3,7 +3,7 @@
set -e
echo "Fetching latest release..."
-LATEST=$(hub api repos/Rigellute/spotify-tui/releases/latest | jq '.tag_name' -r | cut -c 2-)
+LATEST=$(gh api repos/Rigellute/spotify-tui/releases/latest | jq '.tag_name' -r | cut -c 2-)
CURRENT=$(grep '^pkgver=' PKGBUILD | grep -oEi '[[:digit:]]+\.[[:digit:]]+\.[[:digit:]]+')
if [ "$CURRENT" = "$LATEST" ]; then