summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cd1c3a921cd..d0e970cbfba6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
pkgname=spotifyd
pkgver=42.73458a2
pkgrel=1
-arch=('x86_64')
+arch=('x86_64' 'armv7h')
depends=('pulseaudio' 'flac' 'libogg' 'libpulse' 'libsndfile' 'libvorbis')
makedepends=('git' 'cargo')
conflicts=('spotifyd-bin')
pkgdesc="A spotify playing daemon"
url="https://github.com/Spotifyd/spotifyd"
-source_x86_64=("spotifyd::git+https://github.com/Spotifyd/spotifyd" "spotifyd.service")
-sha256sums_x86_64=('SKIP'
- '67bce68cfad74bfccad4b471045d3c5d5fb0f693545f3ef12511d171ea41a5e4')
+source=("spotifyd::git+https://github.com/Spotifyd/spotifyd" "spotifyd.service")
+sha256sums=('SKIP'
+ '67bce68cfad74bfccad4b471045d3c5d5fb0f693545f3ef12511d171ea41a5e4')
pkgver() {
cd $srcdir/spotifyd;
echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)