summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83470668420a..57fa4444b103 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,10 @@ prepare() {
msg2 "Getting the client_side_request patch..."
wget https://raw.githubusercontent.com/bar0metr/squid/master/client_side_request.patch
msg2 "Patching Squid..."
- patch -p0 -i client_side_request.patch
+ msg2 "Getting the sm_pagesize patch..."
+ wget https://raw.githubusercontent.com/bar0metr/squid/master/sm_pagesize.patch
+ msg2 "Patching Squid..."
+ patch -p0 -i sm_pagesize.patch
msg2 "Done!"
}