summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7153f01f3df7..a56649275a3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,10 +14,13 @@ license=("CUSTOM")
source=(http://downloads.linux.hp.com/SDR/downloads/ServicePackforProLiant/RHEL/6.4/$CARCH/current/$pkgname-${pkgver//_/-}.$pkgarch.rpm)
+sha256sums=('df3bea520c884eee58e4964da08864c949750b2df9b8c974b692b34f5a465ee3')
+if [ $CARCH = "i686" ]; then
+ sha256sums=('4066b13ac1428fd78b8b31110b5038241a83bb9b6b1bdd5e8cdf0272934ef83c')
+fi
+
package() {
cd "$srcdir"
- mv usr/{sbin,bin}
- cp -a {opt,usr} "$pkgdir"
+ cp -a opt usr "$pkgdir"
+ mv "$pkgdir"/usr/{sbin,bin}
}
-
-sha256sums=('df3bea520c884eee58e4964da08864c949750b2df9b8c974b692b34f5a465ee3')