summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61cd406f91a5..c8378ecf6e62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,10 @@ sha512sums=(
build() {
cd "${srcdir}/${_upstream}-${pkgver}"
- npm ci --only=production
+
+ # somehow `npm ci` isn't installing all deps for 3.11.3
+ rm -rf node_modules
+ npm install --only=production
}
package() {