summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD15
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b1cdf84de1f8..dffca0596563 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,18 +7,18 @@ pkgbase = steamtinkerlaunch
license = GPL3
makedepends = git
depends = bash
- optdepends = strace
- optdepends = gamemode
- optdepends = mangohud
- optdepends = vkbasalt
- optdepends = winetricks
+ optdepends = strace: write a strace log of the launched game
+ optdepends = gamemode: for using GameMode per game
+ optdepends = mangohud: for using MangoHUD per game
+ optdepends = vkbasalt: for using vkBasalt per game
+ optdepends = winetricks: winetricks support
optdepends = wget: for optional reshade download
optdepends = unzip: for optional reshade download
optdepends = git: for pulling optional shaders
optdepends = xdotool: for playing regular games side-by-side in VR
optdepends = xorg-xwininfo: for playing regular games side-by-side in VR
optdepends = vr-video-player: for playing regular games side-by-side in VR
- optdepends = nyrna: for using nyrna per game
+ optdepends = nyrna: for using Nyrna per game
optdepends = wmctrl: for optional minimize/maximize of all open windows on game start/stop
optdepends = net-tools: for optional network monitoring
source = git+https://github.com/frostworx/steamtinkerlaunch.git#commit=9cd09942318ff2cd86b8ee6c0c759129c81f394c
diff --git a/PKGBUILD b/PKGBUILD
index ce01782db643..a2a2688b56e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: Alan Jenkins <alan.james.jenkins@gmail.com>
-# Co-Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>, Marcel Unbehaun <f.rostze.ux at gmail dot com>
+# Co-Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Co-Maintainer: Marcel Unbehaun <f.rostze.ux at gmail dot com>
pkgname=steamtinkerlaunch
pkgver=0.99.6
pkgrel=1
@@ -10,18 +11,18 @@ license=('GPL3')
depends=('bash')
makedepends=('git')
optdepends=(
- 'strace'
- 'gamemode'
- 'mangohud'
- 'vkbasalt'
- 'winetricks'
+ 'strace: write a strace log of the launched game'
+ 'gamemode: for using GameMode per game'
+ 'mangohud: for using MangoHUD per game'
+ 'vkbasalt: for using vkBasalt per game'
+ 'winetricks: winetricks support'
'wget: for optional reshade download'
'unzip: for optional reshade download'
'git: for pulling optional shaders'
'xdotool: for playing regular games side-by-side in VR'
'xorg-xwininfo: for playing regular games side-by-side in VR'
'vr-video-player: for playing regular games side-by-side in VR'
- 'nyrna: for using nyrna per game'
+ 'nyrna: for using Nyrna per game'
'wmctrl: for optional minimize/maximize of all open windows on game start/stop'
'net-tools: for optional network monitoring'
)