summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x[-rw-r--r--].SRCINFO6
-rwxr-xr-x[-rw-r--r--]PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d24ff1d4e0a0..eeb8692e1ff5 100644..100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = stig-git
pkgdesc = TUI and CLI client for the Transmission daemon
- pkgver = 0.11.2a0.r13.7d8b621d
- pkgrel = 2
+ pkgver = v0.12.6a0.r1.gcb8fed5
+ pkgrel = 1
url = https://github.com/rndusr/stig
arch = any
license = GPL
@@ -14,6 +14,7 @@ pkgbase = stig-git
depends = python-pyxdg
depends = python-blinker
depends = python-natsort
+ depends = python-async-timeout
optdepends = python-aiohttp-socks: proxy support
optdepends = python-pprofile: profiling
optdepends = python-setproctitle: prettifies the process name
@@ -23,4 +24,3 @@ pkgbase = stig-git
sha256sums = SKIP
pkgname = stig-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 2fb29e226e72..8a07e60a15ac 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
# Contributor: Kazuo Teramoto < kaz.rag [at] gmail [dot] com >
pkgname=stig-git
-pkgver=0.11.2a0.r13.7d8b621d
-pkgrel=2
+pkgver=v0.12.6a0.r1.gcb8fed5
+pkgrel=1
pkgdesc='TUI and CLI client for the Transmission daemon'
url='https://github.com/rndusr/stig'
depends=('python' 'python-urwid' 'python-urwidtrees' 'python-aiohttp'
- 'python-pyxdg' 'python-blinker' 'python-natsort')
+ 'python-pyxdg' 'python-blinker' 'python-natsort' 'python-async-timeout')
makedepends=('git' 'python-setuptools')
optdepends=('python-aiohttp-socks: proxy support'
'python-pprofile: profiling'
@@ -23,7 +23,7 @@ sha256sums=('SKIP')
pkgver() {
cd stig
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g;s/^v//')"
+ printf "%s" "$(git describe --long --abbrev=7 | sed 's/\([^-]*-g\)/r\1/;s/-/./g')"
}
build() {