summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 89487b4035c3..09bdb050a294 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = stig-git
pkgdesc = TUI and CLI client for the Transmission daemon
- pkgver = 0.10.0a.r84.da65b1f
+ pkgver = 0.11.2a0.r0.7ab3df0c
pkgrel = 1
url = https://github.com/rndusr/stig
arch = any
@@ -11,10 +11,9 @@ pkgbase = stig-git
depends = python-urwid
depends = python-urwidtrees
depends = python-aiohttp
- depends = python-xdg
+ depends = python-pyxdg
depends = python-blinker
depends = python-natsort
- optdepends = python-maxminddb: shows country codes in peer lists
optdepends = python-pprofile: profiling
optdepends = python-setproctitle: prettifies the process name
provides = stig
@@ -23,4 +22,3 @@ pkgbase = stig-git
sha256sums = SKIP
pkgname = stig-git
-
diff --git a/PKGBUILD b/PKGBUILD
index de45377e207d..cdf40e0305fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
-# Maintainer: Kazuo Teramoto <kaz.rag at gmail dot com>
+# Maintainer: Christian Zugno < chriszugno [at] gmail [dot] com >
pkgname=stig-git
-pkgver=0.10.0a.r84.da65b1f
+pkgver=0.11.2a0.r0.7ab3df0c
pkgrel=1
pkgdesc='TUI and CLI client for the Transmission daemon'
url='https://github.com/rndusr/stig'
depends=('python' 'python-urwid' 'python-urwidtrees' 'python-aiohttp'
- 'python-xdg' 'python-blinker' 'python-natsort')
+ 'python-pyxdg' 'python-blinker' 'python-natsort')
makedepends=('git' 'python-setuptools')
-optdepends=('python-maxminddb: shows country codes in peer lists'
- 'python-pprofile: profiling'
+optdepends=('python-pprofile: profiling'
'python-setproctitle: prettifies the process name')
license=('GPL')
arch=('any')
provides=('stig')
conflicts=('stig')
+
source=("git+https://github.com/rndusr/stig.git")
+
sha256sums=('SKIP')
pkgver() {
@@ -37,4 +38,3 @@ package() {
cd stig
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
}
-