summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD17
3 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1e5b323e2fbd
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = subsync
+ pkgdesc = Automagically synchronize subtitles with video
+ pkgver = 0.2.4
+ pkgrel = 1
+ url = https://github.com/smacke/subsync
+ arch = any
+ license = MIT
+ makedepends = python-pip
+ source = https://github.com/smacke/subsync/archive/master.zip
+ md5sums = 1c1bbb4ad2870194a489043eef63f8b9
+
+pkgname = subsync
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..241e560df690
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+*
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ebeb4affcae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Thulinma <jaron@vietors.com>
+pkgname=subsync
+pkgdesc="Automagically synchronize subtitles with video"
+pkgver=0.2.4
+pkgrel=1
+license=('MIT')
+arch=('any')
+url="https://github.com/smacke/subsync"
+makedepends=('python-pip')
+source=("https://github.com/smacke/subsync/archive/master.zip")
+md5sums=('1c1bbb4ad2870194a489043eef63f8b9')
+
+package() {
+ cd "$srcdir/subsync-master"
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps subsync
+}
+