summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a1a9cb9da80..1f3f0dba738a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ package() {
cp -rv * "$pkgdir/usr/share/sukeban/"
mkdir -p "$pkgdir/usr/bin/"
echo "#!/bin/sh" > "$pkgdir/usr/bin/sukeban"
- echo "yirl-loader --default-tcc-path --binary-root-path /usr/share/yirl/ -d /usr/share/sukeban/ -L" >> "$pkgdir/usr/bin/sukeban"
+ echo "yirl-loader --binary-root-path /usr/share/yirl/ -d /usr/share/sukeban/ -L" >> "$pkgdir/usr/bin/sukeban"
chmod +x "$pkgdir/usr/bin/sukeban"
mkdir -p "$pkgdir/usr/share/applications"
cp sukeban.desktop "$pkgdir/usr/share/applications/"