summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 75a89d835c5c..dcdc89f0e266 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = sunwait
- pkgdesc = A small C program for calculating sunrise and sunset times
+ pkgdesc = Calculate sunrise/sunset times with civil, nautical, astronomical and custom twilights
pkgver = 0.9.1
pkgrel = 1
url = https://www.risacher.org/sunwait/
diff --git a/PKGBUILD b/PKGBUILD
index 50079c510938..23584ebf786c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=sunwait
pkgver=0.9.1
pkgrel=1
url="https://www.risacher.org/sunwait/"
-pkgdesc="A small C program for calculating sunrise and sunset times"
+pkgdesc="Calculate sunrise/sunset times with civil, nautical, astronomical and custom twilights"
arch=(i686 x86_64)
license=(GPL3)
depends=(glibc)
@@ -21,5 +21,7 @@ build() {
}
package() {
- install -Dm755 $pkgname-$pkgver/$pkgname -t "$pkgdir/usr/bin/"
+ cd $pkgname-$pkgver
+ install -Dm755 $pkgname -t "$pkgdir/usr/bin/"
+ install -Dm644 USAGE.txt -t "$pkgdir/usr/share/doc/$pkgname/"
}