summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c9cbc52ae345
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = surl
+ pkgdesc = a URL shortening command line application that supports various sites
+ pkgver = 0.7.1.1
+ pkgrel = 2
+ url = https://launchpad.net/surl
+ arch = i686
+ arch = x86_64
+ license = GPL-3
+ depends = python2
+ source = http://launchpad.net/surl/trunk/0.7.1/+download/surl-0.7.1.1.tar.gz
+ md5sums = 788198b93dcb82c21a4dbc802d908cf7
+
+pkgname = surl
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..721a3df7d77c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Jozef Riha <jose1711 at gmail dot com>
+
+pkgname=surl
+pkgver=0.7.1.1
+pkgrel=2
+pkgdesc="a URL shortening command line application that supports various sites"
+url="https://launchpad.net/surl"
+license=("GPL-3")
+arch=('i686' 'x86_64')
+depends=('python2')
+source=("http://launchpad.net/${pkgname}/trunk/0.7.1/+download/${pkgname}-${pkgver}.tar.gz")
+md5sums=('788198b93dcb82c21a4dbc802d908cf7')
+
+build() {
+true
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python2 setup.py install --root=$pkgdir
+}