summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD15
2 files changed, 25 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e28aecf32daf..acbe573c8ac8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,28 @@
pkgbase = svfs
pkgdesc = The Swift Virtual File System for hubiC (ovh)
- pkgver = 0.6.1
+ pkgver = 0.6.2
pkgrel = 1
url = https://github.com/ovh/svfs
arch = i686
arch = x86_64
+ arch = arm
+ arch = armv6h
+ arch = armv7h
license = BSD
depends = fuse
depends = ruby
provides = svfs
conflicts = svfs-git
- source_i686 = https://github.com/ovh/svfs/releases/download/v0.6.1/svfs_0.6.1_386.deb
- md5sums_i686 = f704fd90fb831f36211e1b7a0c766fcf
- source_x86_64 = https://github.com/ovh/svfs/releases/download/v0.6.1/svfs_0.6.1_amd64.deb
- md5sums_x86_64 = dc74e47cdde5fb09c84ac25257d5016d
+ source_i686 = https://github.com/ovh/svfs/releases/download/v0.6.2/svfs_0.6.2_386.deb
+ md5sums_i686 = ad7aa63ad88447ca11b9835b554e0867
+ source_x86_64 = https://github.com/ovh/svfs/releases/download/v0.6.2/svfs_0.6.2_amd64.deb
+ md5sums_x86_64 = 38cbb6ffbe90629746f31d27b71d1439
+ source_arm = https://github.com/ovh/svfs/releases/download/v0.6.2/svfs_0.6.2_armel.deb
+ md5sums_arm = e7e68fbef5c79277765f9616410efdbb
+ source_armv6h = https://github.com/ovh/svfs/releases/download/v0.6.2/svfs_0.6.2_armel.deb
+ md5sums_armv6h = e7e68fbef5c79277765f9616410efdbb
+ source_armv7h = https://github.com/ovh/svfs/releases/download/v0.6.2/svfs_0.6.2_armel.deb
+ md5sums_armv7h = e7e68fbef5c79277765f9616410efdbb
pkgname = svfs
diff --git a/PKGBUILD b/PKGBUILD
index 9b396e367ca0..b62fd25c5d18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,27 @@
# Maintainer: Flow
pkgname=svfs
-pkgver=0.6.1
+pkgver=0.6.2
pkgrel=1
pkgdesc="The Swift Virtual File System for hubiC (ovh)"
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
conflicts=("svfs-git")
provides=("svfs")
url='https://github.com/ovh/svfs'
license=('BSD')
depends=('fuse' 'ruby')
makedepends=()
+source_arm=("https://github.com/ovh/svfs/releases/download/v${pkgver}/${pkgname}_${pkgver}_armel.deb")
+source_armv6h=("https://github.com/ovh/svfs/releases/download/v${pkgver}/${pkgname}_${pkgver}_armel.deb")
+source_armv7h=("https://github.com/ovh/svfs/releases/download/v${pkgver}/${pkgname}_${pkgver}_armel.deb")
source_x86_64=("https://github.com/ovh/svfs/releases/download/v${pkgver}/${pkgname}_${pkgver}_amd64.deb")
source_i686=("https://github.com/ovh/svfs/releases/download/v${pkgver}/${pkgname}_${pkgver}_386.deb")
-md5sums_i686=('f704fd90fb831f36211e1b7a0c766fcf')
-md5sums_x86_64=('dc74e47cdde5fb09c84ac25257d5016d')
+md5sums_arm=('e7e68fbef5c79277765f9616410efdbb')
+md5sums_armv6h=('e7e68fbef5c79277765f9616410efdbb')
+md5sums_armv7h=('e7e68fbef5c79277765f9616410efdbb')
+md5sums_i686=('ad7aa63ad88447ca11b9835b554e0867')
+md5sums_x86_64=('38cbb6ffbe90629746f31d27b71d1439')
+
package() {
cd "${srcdir}"