summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab6553fa81b5..7e635a0202e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,18 +15,18 @@ sha256sums=('SKIP')
provides=(sysprof)
pkgver() {
- cd $pkgname
+ cd sysprof
git describe --tags | sed 's/^sysprof-//;s/-/+/g'
}
prepare() {
- cd $pkgname
+ cd sysprof
}
build() {
CFLAGS+=" -ffat-lto-objects"
- arch-meson $pkgname build
+ arch-meson sysprof build
ninja -C build
}