summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD25
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ee9e4e77b001
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = taginfo
+ pkgdesc = A quick implementation of the taglib API for use in the music jukebox program Room Juice
+ pkgver = 1.2
+ pkgrel = 3
+ url = http://freshmeat.net/projects/taginfo
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = taglib>=1.4
+ source = http://grecni.com/software/taginfo/taginfo-1.2.tar.bz2
+ md5sums = b709dd6be61260c01d2bbdcb482cc1a6
+
+pkgname = taginfo
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..977fa270d919
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: jose <jose1711 [at] gmail (dot) com>
+# Contributor: Guillaume ALAUX <Guillaume at ALAUX dot net>
+
+pkgname=taginfo
+pkgver=1.2
+pkgrel=3
+pkgdesc="A quick implementation of the taglib API for use in the music jukebox program Room Juice"
+arch=('i686' 'x86_64')
+url="http://freshmeat.net/projects/taginfo"
+license=('GPL')
+depends=('taglib>=1.4')
+source=(http://grecni.com/software/taginfo/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('b709dd6be61260c01d2bbdcb482cc1a6')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -d "${pkgdir}/usr/bin"
+ sed -i "s|/usr/local/bin|${pkgdir}/usr/bin|" Makefile
+ make install
+}