summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO4
-rwxr-xr-xPKGBUILD5
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65670f6f6b6a..fb2ef2c5dcda 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = tako-git
pkgdesc = A command language and shell based on Python
pkgver = 0.2.5
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/adqm/tako
install = tako.install
arch = any
- license = custom:Soopycat2
+ license = GPL3
makedepends = python-setuptools
makedepends = git
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 99f553d99e51..da7320025e1c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=tako-git
_gitname=tako
pkgver=0.2.5
-pkgrel=1
+pkgrel=2
pkgdesc="A command language and shell based on Python"
arch=('any')
url="https://gitlab.com/adqm/$_gitname"
-license=('custom:Soopycat2')
+license=('GPL3')
depends=('python')
makedepends=('python-setuptools' 'git')
conflicts=('tako')
@@ -23,5 +23,4 @@ pkgver() {
package() {
cd "$srcdir/$_gitname"
python setup.py install --root=$pkgdir
- install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/license"
}