summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48ee943e1544..d1bc2a4e01fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = taps
pkgdesc = True Arch package security - audit your system and query packages
- pkgver = 1.0.0
- pkgrel = 2
+ pkgver = 1.0.1
+ pkgrel = 1
url = https://github.com/Vimru/taps
arch = any
license = GPL3
depends = python
depends = python-colorful
+ depends = python-requests
depends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/t/taps/taps-1.0.0.tar.gz
- sha256sums = 056e4e95b885769c7328694d8fe42fc82b5f7f7c73dfc8b564c7a4b7ccafe8e5
+ source = https://files.pythonhosted.org/packages/source/t/taps/taps-1.0.1.tar.gz
+ sha256sums = 87d616713a6d85de04becea657954ab13a455d317002cc72b947627ba063c599
pkgname = taps
diff --git a/PKGBUILD b/PKGBUILD
index a7c07deef30c..c1f638f76086 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Joe Dillon <josephd31415 at gmail dot com>
pkgname=taps
-pkgver=1.0.0
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc="True Arch package security - audit your system and query packages"
arch=("any")
url="https://github.com/Vimru/taps"
license=("GPL3")
-depends=("python" "python-colorful" "python-setuptools")
+depends=("python" "python-colorful" "python-requests" "python-setuptools")
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('056e4e95b885769c7328694d8fe42fc82b5f7f7c73dfc8b564c7a4b7ccafe8e5')
+sha256sums=('87d616713a6d85de04becea657954ab13a455d317002cc72b947627ba063c599')
build() {
cd "$srcdir/$pkgname-$pkgver"