summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd0fc2d52c21..31c07fbcd843 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tauon-music-box
pkgdesc = A streamlined music player that uses BASS
- pkgver = 4.8.2
+ pkgver = 5.0.0
pkgrel = 1
url = https://github.com/taiko2k/tauonmb
arch = x86_64
@@ -8,6 +8,7 @@ pkgbase = tauon-music-box
depends = python3
depends = noto-fonts
depends = noto-fonts-emoji
+ depends = noto-fonts-extra
depends = sdl2_image
depends = python-pillow
depends = python-pylast
@@ -30,8 +31,8 @@ pkgbase = tauon-music-box
optdepends = unrar: RAR archive extraction support
optdepends = python-plexapi: PLEX client streaming
optdepends = picard: Tag editing
- source = https://github.com/Taiko2k/tauonmb/releases/download/v4.8.2/Tauon.Music.Box.v4.8.2.Linux.Bass.64bit.zip
- sha1sums = 37ed024a44c15474b46188103ac4d43dfe0226bd
+ source = https://github.com/Taiko2k/tauonmb/releases/download/v5.0.0/Tauon.Music.Box.v5.0.0.Linux.Bass.64bit.zip
+ sha1sums = bcbd6023e161071dae610576e8a8e4ef68c11556
pkgname = tauon-music-box
diff --git a/PKGBUILD b/PKGBUILD
index 8c7b48d22b43..ec967c415139 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,16 +7,16 @@ url="https://github.com/taiko2k/tauonmb"
arch=('x86_64')
license=('custom')
-pkgver=4.8.2
+pkgver=5.0.0
pkgrel=1
-depends=('python3' 'noto-fonts' 'noto-fonts-emoji' 'sdl2_image' 'python-pillow' 'python-pylast' 'python-gobject' 'xdg-utils' 'python-beautifulsoup4' 'python-requests' 'python-cairo' 'python-stagger' 'python-hsaudiotag3k' 'python-flask' 'python-setproctitle' 'flac' 'python-musicbrainzngs' 'python-discogs-client' 'alsa-plugins')
+depends=('python3' 'noto-fonts' 'noto-fonts-emoji' 'noto-fonts-extra' 'sdl2_image' 'python-pillow' 'python-pylast' 'python-gobject' 'xdg-utils' 'python-beautifulsoup4' 'python-requests' 'python-cairo' 'python-stagger' 'python-hsaudiotag3k' 'python-flask' 'python-setproctitle' 'flac' 'python-musicbrainzngs' 'python-discogs-client' 'alsa-plugins')
optdepends=('ffmpeg: File transcoding' 'noto-fonts-cjk: Matching font for CJK characters' 'p7zip: 7z archive extraction support' 'unrar: RAR archive extraction support' 'python-plexapi: PLEX client streaming' 'picard: Tag editing')
-source=('https://github.com/Taiko2k/tauonmb/releases/download/v4.8.2/Tauon.Music.Box.v4.8.2.Linux.Bass.64bit.zip')
+source=('https://github.com/Taiko2k/tauonmb/releases/download/v5.0.0/Tauon.Music.Box.v5.0.0.Linux.Bass.64bit.zip')
-sha1sums=('37ed024a44c15474b46188103ac4d43dfe0226bd')
+sha1sums=('bcbd6023e161071dae610576e8a8e4ef68c11556')
package() {
@@ -29,3 +29,5 @@ package() {
cp -R "$srcdir/$pkgname/" "$pkgdir/opt/$pkgname"
}
+
+