summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD23
2 files changed, 18 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c0df459f81e..bf3d68cf8239 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,9 @@
+# Generated by mksrcinfo v8
+# Sat Apr 2 12:24:55 UTC 2016
pkgbase = tcllauncher
- pkgdesc = A launcher for Tcl applications
- pkgver = 1.5
- pkgrel = 2
+ pkgdesc = A launcher for Tcl applications.
+ pkgver = 1.6
+ pkgrel = 1
url = https://github.com/flightaware/tcllauncher
changelog = tcllauncher.changelog
arch = i686
@@ -10,8 +12,8 @@ pkgbase = tcllauncher
arch = armv7h
license = BSD
depends = tcl
- source = tcllauncher.tar.gz::https://github.com/flightaware/tcllauncher/archive/v1.5.tar.gz
- sha1sums = 665b316094161eb649e2318a221e098323588177
+ source = tcllauncher.tar.gz::https://github.com/flightaware/tcllauncher/archive/v1.6.tar.gz
+ sha1sums = ab0f3bfd7151c95cfda2ca8c817ac54e05dd7559
pkgname = tcllauncher
diff --git a/PKGBUILD b/PKGBUILD
index 58d124f67722..54e4ad840467 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Dan Schaper <dschaper at ganymeade dot com>
+# Maintainer: Martin Poljak <martin at poljak dot cz>
+# Contributor: Dan Schaper <dschaper at ganymeade dot com>
pkgname=tcllauncher
-pkgver=1.5
-pkgrel=2
-pkgdesc="A launcher for Tcl applications"
+pkgver=1.6
+pkgrel=1
+pkgdesc="A launcher for Tcl applications."
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
-url=('https://github.com/flightaware/tcllauncher')
+url='https://github.com/flightaware/tcllauncher'
license=('BSD')
source=("${pkgname}.tar.gz::https://github.com/flightaware/$pkgname/archive/v$pkgver.tar.gz")
-sha1sums=('665b316094161eb649e2318a221e098323588177')
+sha1sums=('ab0f3bfd7151c95cfda2ca8c817ac54e05dd7559')
depends=('tcl')
-changelog=("$pkgname.changelog")
+changelog="$pkgname.changelog"
-prepare(){
+prepare() {
cd $pkgname-$pkgver
autoconf
./configure
@@ -23,11 +24,9 @@ build() {
make
}
-package()
-{
+package() {
cd $pkgname-$pkgver
- make install DESTDIR=${pkgdir}
+ make install DESTDIR="${pkgdir}"
install -Dm644 license.terms ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
-
}