summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD3
2 files changed, 6 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 44290015cf6c..6af10ee3a654 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,6 +12,9 @@ pkgbase = telegram-tg-git
optdepends = libnotify: for notifications, you could also use other programs: see config
optdepends = ffmpeg: to record voice msgs and upload videos correctly
optdepends = urlview: to choose urls when there is multiple in message, use URL_VIEW in config file to use another app, it should accept urls in stdin
+ optdepends = ranger: can be used to choose file when sending, customizable with FILE_PICKER_CMD
+ optdepends = nnn: can be used to choose file when sending, customizable with FILE_PICKER_CMD
+ optdepends = fzf: to create groups and secret chats, used for single and multiple user selection
provides = telegram-tg
conflicts = telegram-tg
source = telegram-tg::git+https://github.com/paul-nameless/tg.git
diff --git a/PKGBUILD b/PKGBUILD
index 4311e985ec7b..d4b97705b136 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,9 @@ optdepends=(
'libnotify: for notifications, you could also use other programs: see config'
'ffmpeg: to record voice msgs and upload videos correctly'
'urlview: to choose urls when there is multiple in message, use URL_VIEW in config file to use another app, it should accept urls in stdin'
+ 'ranger: can be used to choose file when sending, customizable with FILE_PICKER_CMD'
+ 'nnn: can be used to choose file when sending, customizable with FILE_PICKER_CMD'
+ 'fzf: to create groups and secret chats, used for single and multiple user selection'
)
provides=("$_pkgname")
conflicts=("$_pkgname")