summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4f079a470c2..f6435e32f5b5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = thapo-calc
pkgdesc = ThApo-Calc (Thanos Apostolou' Calculator) is a simple calculator written in c++
pkgver = 0.2
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/ThanosApostolou/thapo-calc
arch = x86_64
license = GPL3
+ makedepends = meson
source = https://gitlab.com/ThanosApostolou/thapo-calc/-/archive/0.2/thapo-calc-0.2.tar.gz
md5sums = 538d580e92fa92f694e793e72b509a73
diff --git a/PKGBUILD b/PKGBUILD
index 22246a186581..8521bc62701e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: Thanos Apostolou <thanosapostolou@outlook.com>
pkgname=thapo-calc
pkgver=0.2
-pkgrel=1
+pkgrel=2
pkgdesc="ThApo-Calc (Thanos Apostolou' Calculator) is a simple calculator written in c++"
arch=('x86_64')
url="https://gitlab.com/ThanosApostolou/thapo-calc"
license=('GPL3')
source=("https://gitlab.com/ThanosApostolou/thapo-calc/-/archive/0.2/thapo-calc-0.2.tar.gz")
md5sums=('538d580e92fa92f694e793e72b509a73')
+makedepends=('meson')
build() {
cd "$pkgname-$pkgver"
- arch-meson builddir
+ arch-meson builddir
ninja -C builddir
}