aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a523f2a55c64..5a6cb227c2b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ md5sums=('SKIP')
build() {
cd "$srcdir/$pkgname"
- git checkout $(git rev-list --tags --max-count=1) # Checks out latest tag instead of latest commit
+ git checkout -q $(git rev-list --tags --max-count=1) # Checks out latest tag instead of latest commit
CPPFLAGS="$CPPFLAGS -O2"
make
}