aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--README.md8
-rw-r--r--tick.17
4 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cd2d248bdfac..79b08ee3c65c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tick
pkgdesc = Command line stock and cryptocurrency portfolio tracker.
- pkgver = 1.14.0
+ pkgver = 1.14.1
pkgrel = 1
url = https://github.com/aokellermann/tick
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 22e15195141d..357112b194af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Antony Kellermann <aokellermann@gmail.com>
pkgname=tick
-pkgver=1.14.0
+pkgver=1.14.1
pkgrel=1
pkgdesc="Command line stock and cryptocurrency portfolio tracker."
arch=('x86_64')
diff --git a/README.md b/README.md
index 67871b3702c5..6b88196fa96e 100644
--- a/README.md
+++ b/README.md
@@ -42,10 +42,10 @@ To get info about your current holdings, run
$ tick check [symbol/crypto_id/sort_option]
```
Running "check" with no other arguments will list your entire portfolio
-as well as produce a grand total. Adding the argument "-v", "-p", or "-1"
-will sort the output by value, profit, or one day profit. To check a single
-security, use the symbol or crypto_id as the argument instead of sort
-options.
+as well as produce a grand total. Adding the argument "-v", "-p", "-1",
+or "-7" will sort the output by value, profit, one day profit, or seven
+day profit. To check a single security, use the symbol or crypto_id as
+the argument instead of sort options.
You may encrypt your portfolio using the RC4 algorithm
```bash
diff --git a/tick.1 b/tick.1
index 692423ba1a97..5811ce03f14f 100644
--- a/tick.1
+++ b/tick.1
@@ -1,4 +1,4 @@
-.TH TICK "1" "May 2018" "Tick 1.14.0" "User Commands"
+.TH TICK "1" "May 2018" "Tick 1.14.1" "User Commands"
.SH NAME
Tick - Command line stock and cryptocurrency portfolio tracker.
@@ -29,8 +29,8 @@ You may also specify the share price instead of the total amount you spent by ap
[check] [symbol/crypto_id/sort_option]
Prints information about your current portfolio holdings. To print all of your holdings alphabetically as well as a
grand total, no additional arguments besides "check" need to be used. Optionally, you may use the options "-a" to print
-alphabetically, "-v" to print by value, "-p" toprint by profit, or "-1" to print by one day profit. To print information
-about a single security, use the ticker or crypto id as an argument after "check".
+alphabetically, "-v" to print by value, "-p" to print by profit, "-1" to print by one day profit, or "-7" to print by
+seven day profit. To print information about a single security, use the ticker or crypto id as an argument after "check".
.TP
[encrypt/decrypt]
@@ -76,6 +76,7 @@ $ tick check tsla
Or to get info about all your holdings, run
.RS
$ tick check
+
.RE
or to sort by value
.RS