summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68d993b3387a..367ef88c9802 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = timeshift
pkgdesc = A system restore utility for Linux
- pkgver = 1.7.3~177
+ pkgver = 1.7.5~180
pkgrel = 1
url = https://launchpad.net/~teejee2008/+archive/ubuntu/ppa
install = timeshift.install
@@ -16,8 +16,8 @@ pkgbase = timeshift
depends = json-glib
optdepends = gksu: run timeshift from a menu
options = !emptydirs
- source = https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/timeshift_1.7.3~177~ubuntu14.04.1.tar.gz
- sha256sums = eaf30b0ed47fab1f15c896ed06008f2f15839c66ce891130311fef4bff860b32
+ source = https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/timeshift_1.7.5~180~ubuntu14.04.1.tar.gz
+ sha256sums = b7c411ce6677e19d7c2114565c820f3c0eab8dc26e151367c28f87c51da66027
pkgname = timeshift
diff --git a/PKGBUILD b/PKGBUILD
index f900fe7fc308..fdf180d452b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,8 @@ set -u
#_ubver='1.7.2~174~ubuntu14.04.1'; _libgee='libgee06' # This won't build with vala=0.12 or vala=0.28.0
#_ubver='1.7.3~177~ubuntu15.10.1' # not found
#_ubver='1.7.3~177~ubuntu15.04.1' # not found
-_ubver='1.7.3~177~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
+#_ubver='1.7.3~177~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
+_ubver='1.7.5~180~ubuntu14.04.1'; _libgee='libgee>=0.18.0'
pkgname='timeshift'
pkgver="${_ubver%~*}"
pkgrel='1'
@@ -17,15 +18,15 @@ pkgdesc='A system restore utility for Linux'
arch=('i686' 'x86_64')
url='https://launchpad.net/~teejee2008/+archive/ubuntu/ppa'
license=('GPL')
-_arch_depends=(rsync libgee06 json-glib) # from installer/install.sh
+_arch_depends=('rsync' 'libgee06' 'json-glib') # from installer/install.sh
_arch_depends[1]="${_libgee}"
depends=('gtk3' 'libsoup' 'desktop-file-utils' "${_arch_depends[@]}")
optdepends=('gksu: run timeshift from a menu')
makedepends=('vala')
-install="${pkgname}.install"
options=('!emptydirs')
+install="${pkgname}.install"
source=("${url}/+files/${_srcdir}.tar.gz")
-sha256sums=('eaf30b0ed47fab1f15c896ed06008f2f15839c66ce891130311fef4bff860b32')
+sha256sums=('b7c411ce6677e19d7c2114565c820f3c0eab8dc26e151367c28f87c51da66027')
build() {
set -u