summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f597057fd08b..29cc4d425f89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = tmux-git
pkgdesc = A terminal multiplexer
- pkgver = 8107_3.0a.r184.g745233d6
+ pkgver = 10096_3.3a.r263.g62f65784
pkgrel = 1
url = https://github.com/tmux/tmux/wiki
arch = i686
arch = x86_64
+ arch = aarch64
license = BSD
makedepends = git
depends = ncurses
@@ -18,4 +19,3 @@ pkgbase = tmux-git
md5sums = 71601bc37fa44e4395580b321963018e
pkgname = tmux-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 710b25abbdb5..77b5f4350539 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,11 +6,11 @@
pkgname=tmux-git
_gitname=tmux
-pkgver=8107_3.0a.r184.g745233d6
+pkgver=10096_3.3a.r263.g62f65784
pkgrel=1
pkgdesc="A terminal multiplexer"
url="https://github.com/tmux/tmux/wiki"
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'aarch64')
license=('BSD')
depends=('ncurses' 'libevent')
makedepends=('git')
@@ -46,8 +46,8 @@ package() {
cd ${_gitname}
make DESTDIR="${pkgdir}" install
- install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/tmux/LICENSE"
+ install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
# install example config file
- install -Dm755 example_tmux.conf "${pkgdir}/usr/share/${pkgname}/example_tmux.conf"
+ install -Dm755 example_tmux.conf "${pkgdir}/usr/share/tmux/example_tmux.conf"
}