summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD22
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0b89ba238bdd..ed6fe4254f6b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = traffictoll-git
pkgdesc = NetLimiter-like traffic shaping for Linux
- pkgver = 1.4.0.r2.gf246e76
+ pkgver = 1.5.0.r1.g4569b4c
pkgrel = 1
url = https://github.com/cryzed/TrafficToll
arch = any
license = GPL3
+ makedepends = git
makedepends = python-pip
makedepends = python-poetry
depends = python
@@ -18,4 +19,3 @@ pkgbase = traffictoll-git
md5sums = SKIP
pkgname = traffictoll-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 200d9288145a..beb60a04e627 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: Michael Serajnik <ms dot mserajnik dot at>
+# Maintainer: Michael Serajnik <m at mser dot at>
pkgname=traffictoll-git
_pkgname=TrafficToll
-pkgver=1.4.0.r2.gf246e76
+pkgver=1.5.0.r1.g4569b4c
pkgrel=1
pkgdesc="NetLimiter-like traffic shaping for Linux"
-arch=('any')
+arch=("any")
url="https://github.com/cryzed/${_pkgname}"
-license=('GPL3')
-depends=('python' 'python-loguru' 'python-psutil' 'python-ruamel-yaml')
-optdepends=('speedtest-cli: determine the download and upload speed automatically for traffic prioritization'
- 'ookla-speedtest-bin: determine the download and upload speed automatically for traffic prioritization')
-makedepends=('python-pip' 'python-poetry')
-conflicts=('traffictoll')
+license=("GPL3")
+depends=("python" "python-loguru" "python-psutil" "python-ruamel-yaml")
+optdepends=("speedtest-cli: determine the download and upload speed automatically for traffic prioritization"
+ "ookla-speedtest-bin: determine the download and upload speed automatically for traffic prioritization")
+makedepends=("git" "python-pip" "python-poetry")
+conflicts=("traffictoll")
source=("git+https://github.com/cryzed/${_pkgname}.git")
-md5sums=('SKIP')
+md5sums=("SKIP")
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed "s/^v//;s/\([^-]*-g\)/r\1/;s/-/./g"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {