summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD16
2 files changed, 30 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a20b01b6cc4f..a8789af4c12c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = trakt-scrobbler-git
pkgdesc = Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!
pkgver = 1.2.1.r12.gb33f77a
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/iamkroot/trakt-scrobbler
arch = any
license = GPL2
@@ -11,6 +11,20 @@ pkgbase = trakt-scrobbler-git
makedepends = go-md2man
makedepends = gzip
depends = systemd
+ depends = python-appdirs<2.0.0
+ depends = python-appdirs>=1.4.3
+ depends = python-cleo<1.0.0
+ depends = python-cleo>=0.7.6
+ depends = python-confuse<2.0.0
+ depends = python-confuse>=1.3.0
+ depends = python-guessit<4.0.0
+ depends = python-guessit>=3.1.0
+ depends = python-jeepney<1.0.0
+ depends = python-jeepney>=0.6.0
+ depends = python-pysocks<2.0.0
+ depends = python-pysocks>=1.7.1
+ depends = python-requests<3.0.0
+ depends = python-requests>=2.22.0
provides = trakt-scrobbler
conflicts = trakt-scrobbler
source = trakt-scrobbler::git+https://github.com/iamkroot/trakt-scrobbler.git
diff --git a/PKGBUILD b/PKGBUILD
index 177ca3ebe62d..50ff266202af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# pkg: git poetry
pkgname=trakt-scrobbler-git
pkgver=1.2.1.r12.gb33f77a
-pkgrel=2
+pkgrel=3
pkgdesc="Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!"
arch=(any)
@@ -10,6 +10,20 @@ url=https://github.com/iamkroot/trakt-scrobbler
license=(GPL2)
depends=(
"systemd"
+ 'python-appdirs<2.0.0' #auto-deps
+ 'python-appdirs>=1.4.3' #auto-deps
+ 'python-cleo<1.0.0' #auto-deps
+ 'python-cleo>=0.7.6' #auto-deps
+ 'python-confuse<2.0.0' #auto-deps
+ 'python-confuse>=1.3.0' #auto-deps
+ 'python-guessit<4.0.0' #auto-deps
+ 'python-guessit>=3.1.0' #auto-deps
+ 'python-jeepney<1.0.0' #auto-deps
+ 'python-jeepney>=0.6.0' #auto-deps
+ 'python-pysocks<2.0.0' #auto-deps
+ 'python-pysocks>=1.7.1' #auto-deps
+ 'python-requests<3.0.0' #auto-deps
+ 'python-requests>=2.22.0' #auto-deps
)
makedepends=(
git