summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO24
-rw-r--r--PKGBUILD6
2 files changed, 27 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 935de3721ef3..5192a62d78d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -24,3 +24,27 @@ pkgbase = translate-shell
pkgname = translate-shell
+pkgbase = translate-shell
+ pkgdesc = Google Translate to serve as a command-line tool.
+ pkgver = 0.9.5
+ pkgrel = 1
+ url = http://www.soimort.org/translate-shell
+ install = translate-shell.install
+ arch = any
+ license = Public Domain
+ makedepends = git
+ depends = gawk>=4.0
+ optdepends = zsh: for interpreting the wrapper script
+ optdepends = fribidi: for displaying right-to-left (RTL) languages
+ optdepends = mplayer: for the Text-to-Speech functionality
+ optdepends = mpv: for the Text-to-Speech functionality
+ optdepends = mpg123: for the Text-to-Speech functionality
+ optdepends = espeak: for the Text-to-Speech functionality
+ optdepends = rlwrap: needed for readline-style editing and history in the interactive mode
+ optdepends = emacs: for using the Emacs interface (with the -E flag)
+ source = https://github.com/soimort/translate-shell/archive/v0.9.5.tar.gz
+ md5sums = 90e2bf61074ff3c8079d72898d553046
+ sha256sums = 74bd84f48b0b2887949d954be4530c34faddf8605f936668f8e904bb3ab5712a
+
+pkgname = translate-shell
+
diff --git a/PKGBUILD b/PKGBUILD
index b5a1950b1f23..7cc29943e703 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contriutor: Vladimir Turba <turbavladimir@yandex.ru>
pkgname=translate-shell
-pkgver=0.9.4
+pkgver=0.9.5
pkgrel=1
pkgdesc="Google Translate to serve as a command-line tool."
arch=('any')
@@ -24,8 +24,8 @@ optdepends=(
install=$pkgname.install
source=("https://github.com/soimort/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('5491e6776a5270ad36de54e9e9ead985')
-sha256sums=('bfc04124d2fde7924e6b5c3a11fdce7fbd2fdb1819c0b78c3fd0a7d36e330164')
+md5sums=('90e2bf61074ff3c8079d72898d553046')
+sha256sums=('74bd84f48b0b2887949d954be4530c34faddf8605f936668f8e904bb3ab5712a')
build() {
cd "$srcdir/$pkgname-$pkgver"