summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38c6f8c4ed08..f2e1fdede8b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = trdsql
pkgdesc = Tool that can execute SQL queries on CSV, LTSV and JSON
- pkgver = 0.4.0
+ pkgver = 0.4.1
pkgrel = 1
url = https://github.com/noborus/trdsql
arch = i686
@@ -9,8 +9,8 @@ pkgbase = trdsql
makedepends = go
makedepends = dep
depends = glibc
- source = trdsql-0.4.0.tar.gz::https://github.com/noborus/trdsql/archive/v0.4.0.tar.gz
- sha256sums = 9d9afb41b4344cb23979cc58620142a41be0ca28c014346ce6d0b797cf6671e5
+ source = trdsql-0.4.1.tar.gz::https://github.com/noborus/trdsql/archive/v0.4.1.tar.gz
+ sha256sums = 17aab53f4384824ea9a386f240a20b770bbbdb8c521383558febc998fad966ef
pkgname = trdsql
diff --git a/PKGBUILD b/PKGBUILD
index 274e2b5e4e52..af97eb816653 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dmitri Goutnik <dg@syrec.org>
pkgname=trdsql
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
pkgdesc="Tool that can execute SQL queries on CSV, LTSV and JSON"
arch=('i686' 'x86_64')
@@ -10,18 +10,18 @@ license=('MIT')
depends=('glibc')
makedepends=('go' 'dep')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('9d9afb41b4344cb23979cc58620142a41be0ca28c014346ce6d0b797cf6671e5')
+sha256sums=('17aab53f4384824ea9a386f240a20b770bbbdb8c521383558febc998fad966ef')
prepare() {
mkdir -p src/github.com/noborus
mv ${pkgname}-${pkgver} src/github.com/noborus/trdsql
+ cd src/github.com/noborus/trdsql
+ env GOPATH="${srcdir}" dep ensure
}
build() {
cd src/github.com/noborus/trdsql
- GOPATH="${srcdir}"
- dep ensure
- go build
+ env GOPATH="${srcdir}" go build
}
# check() {