summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
-rw-r--r--trunk-recorder.service2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ae58385ff42..f044dffc3121 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ build() {
cd build
cmake "../${pkgname}" \
-DCMAKE_INSTALL_PREFIX=/usr
- make -j $(nproc)
+ make
}
package() {
diff --git a/trunk-recorder.service b/trunk-recorder.service
index 800ff494536f..28b6563ca9d2 100644
--- a/trunk-recorder.service
+++ b/trunk-recorder.service
@@ -6,7 +6,7 @@ User=trunk-recorder
Group=trunk-recorder
Environment=LC_ALL=en_US.utf8
WorkingDirectory=/var/lib/trunk-recorder
-ExecStart=/usr/bin/recorder --config /etc/trunk-recorder/config.json
+ExecStart=/usr/bin/trunk-recorder --config /etc/trunk-recorder/config.json
Restart=always
[Install]