summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..816c10ca7648
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ttc-iosevka-ss13-super
+ pkgdesc = Typeface family designed for coding, terminal use and technical documents.
+ pkgver = 6.0.0
+ pkgrel = 1
+ url = https://typeof.net/Iosevka/
+ arch = any
+ license = OFL
+ source = https://github.com/be5invis/Iosevka/releases/download/v6.0.0/super-ttc-iosevka-ss13-6.0.0.zip
+ source = ttc-iosevka-ss13-super-6.0.0-1-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v6.0.0/LICENSE.md
+ sha256sums = 7422fa6464bd9923d2da9d1be5f230f53b6cce997fbdebbc3e00fca5af6631f1
+ sha256sums = 72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80
+
+pkgname = ttc-iosevka-ss13-super
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0f191204accf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttc-iosevka-ss13-super
+pkgver=6.0.0
+pkgrel=1
+pkgdesc='Typeface family designed for coding, terminal use and technical documents.'
+arch=('any')
+url='https://typeof.net/Iosevka/'
+license=('OFL')
+source=("https://github.com/be5invis/Iosevka/releases/download/v${pkgver}/super-ttc-iosevka-ss13-${pkgver}.zip"
+ "${pkgname}-${pkgver}-${pkgrel}-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v${pkgver}/LICENSE.md")
+sha256sums=('7422fa6464bd9923d2da9d1be5f230f53b6cce997fbdebbc3e00fca5af6631f1'
+ '72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 *.ttc ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}