summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2cf27f3c00fb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ttf-abel-regular
+ pkgdesc = Abel is a modern interpretation of the condensed flat-sided sans serif.
+ pkgver = 1.0
+ pkgrel = 1
+ url = http://www.madtype.com/
+ arch = any
+ license = custom
+ source = Abel-Regular.ttf::https://github.com/google/fonts/raw/master/ofl/abel/Abel-Regular.ttf
+ source = LICENSE::https://github.com/google/fonts/raw/master/ofl/abel/OFL.txt
+ sha256sums = 97cf1dbf8f17f42d7799b7725bacbee7d334da8eed29b3bbe3da0fab72a70379
+ sha256sums = 4f4bc3806a1e55789c6ef75ca5fc628297b05292f74966474dc0d40324abc609
+
+pkgname = ttf-abel-regular
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14918fc20a48
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Teddy Valette (kyominii) <teddy.valette@telecomnancy.net>
+# Contributor: Matthew Desmond <mattdesmond@gmail.com>
+
+pkgname=ttf-abel-regular
+pkgver=1.0
+pkgrel=1
+pkgdesc="Abel is a modern interpretation of the condensed flat-sided sans serif."
+url="http://www.madtype.com/"
+arch=(any)
+license=(custom)
+source=('Abel-Regular.ttf::https://github.com/google/fonts/raw/master/ofl/abel/Abel-Regular.ttf'
+ 'LICENSE::https://github.com/google/fonts/raw/master/ofl/abel/OFL.txt')
+sha256sums=('97cf1dbf8f17f42d7799b7725bacbee7d334da8eed29b3bbe3da0fab72a70379'
+ '4f4bc3806a1e55789c6ef75ca5fc628297b05292f74966474dc0d40324abc609')
+
+package() {
+ install -Dm644 ${srcdir}/Abel-Regular.ttf "$pkgdir"/usr/share/fonts/TTF/Abel-Regular.ttf
+ install -Dm644 ${srcdir}/LICENSE "$pkgdir"/usr/share/licenses/ttf-abel-regular/LICENSE
+}