summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD17
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..43c3adf819e4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = ttf-bmono
+ pkgdesc = Mono font that SuperB
+ pkgver = 11.2.2
+ pkgrel = 1
+ url = https://github.com/NNBnh/bmono
+ arch = any
+ license = OFL
+ provides = ttf-font
+ source = https://github.com/NNBnh/bmono/releases/download/v1.2-11.2.2/bmono-ttf.zip
+ sha256sums = 30f4c2d5f55c77ead535f191d377f3b91e9a250f60c99e953772973718f219af
+
+pkgname = ttf-bmono
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eb9d17663598
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: NNB <nnbnh@protonmail.com>
+pkgname=ttf-bmono
+pkgver=11.2.2
+pkgrel=1
+pkgdesc='Mono font that SuperB'
+url='https://github.com/NNBnh/bmono'
+license=('OFL')
+arch=('any')
+provides=('ttf-font')
+source=("https://github.com/NNBnh/bmono/releases/download/v1.2-${pkgver}/bmono-ttf.zip")
+sha256sums=('30f4c2d5f55c77ead535f191d377f3b91e9a250f60c99e953772973718f219af')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 ttf/*.ttf ${pkgdir}/usr/share/fonts/TTF/
+}
+