summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD8
3 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index deb1cf501944..09628ce77a03 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,8 +5,8 @@ pkgbase = ttf-humor-sans
url = http://xkcdsucks.blogspot.com.au/2009/03/xkcdsucks-is-proud-to-present-humor.html
arch = any
license = custom
- source = https://antiyawn.com/uploads/Humor-Sans-1.0.ttf
- source = Humor-Sans-1.0-license::https://antiyawn.com/uploads/Humor-SansOFL-1.0.txt
+ source = ttf-humor-sans-1.0-4.ttf::https://antiyawn.com/uploads/Humor-Sans-1.0.ttf
+ source = ttf-humor-sans-1.0-4-license::https://antiyawn.com/uploads/Humor-SansOFL-1.0.txt
sha256sums = 2ded6a27448c9ed30aaff177744e2bcf1e52e0aab018b2a8be64565df633318f
sha256sums = 94aadc8f2a4dcfbe296e7dffb165c557b8a10d9b6b9e0542f06f9fe0ef79ca83
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..05c6d4d4c97b
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+*
+!.gitignore
+!.SRCINFO
+!PKGBUILD
diff --git a/PKGBUILD b/PKGBUILD
index 2cd451db6651..a7cdd3e4ec08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,14 +12,14 @@ pkgdesc='xkcd styled sans-serif typeface'
arch=('any')
url='http://xkcdsucks.blogspot.com.au/2009/03/xkcdsucks-is-proud-to-present-humor.html'
license=('custom')
-source=("https://antiyawn.com/uploads/${_pkgname}-${pkgver}.ttf"
- "${_pkgname}-${pkgver}-license::https://antiyawn.com/uploads/${_pkgname}OFL-${pkgver}.txt")
+source=("${pkgname}-${pkgver}-${pkgrel}.ttf::https://antiyawn.com/uploads/${_pkgname}-${pkgver}.ttf"
+ "${pkgname}-${pkgver}-${pkgrel}-license::https://antiyawn.com/uploads/${_pkgname}OFL-${pkgver}.txt")
sha256sums=('2ded6a27448c9ed30aaff177744e2bcf1e52e0aab018b2a8be64565df633318f'
'94aadc8f2a4dcfbe296e7dffb165c557b8a10d9b6b9e0542f06f9fe0ef79ca83')
package() {
- install -Dvm644 "${_pkgname}-${pkgver}.ttf" "${pkgdir}/usr/share/fonts/TTF/${_pkgname}.ttf"
- install -Dvm644 "${_pkgname}-${pkgver}-license" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+ install -Dvm644 "${pkgname}-${pkgver}-${pkgrel}.ttf" "${pkgdir}/usr/share/fonts/TTF/${_pkgname}.ttf"
+ install -Dvm644 "${pkgname}-${pkgver}-${pkgrel}-license" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
}
# vim: ts=2 sw=2 et: