summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebdc284d4d22..4a12a4a1b1f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,8 @@ function package() {
local DESTDIR="$pkgdir/etc/openvpn/client"
local INSTALL="install -Dm u=rw,go=r"
- chmod $DESTDIR 750
while read filename; do
$INSTALL "openvpn/$filename" "$DESTDIR/$filename"
done < <(find 'openvpn' -type 'f' -printf '%P\n')
+ chmod 750 $DESTDIR
}