summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2df1c6c2d252..c65a5d62669b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,14 @@ conflicts=("${pkgname}")
source=("${pkgname}::git+https://github.com/LinArcX/tvdoon")
md5sums=('SKIP')
+prepare(){
+ cd "$pkgname-$pkgver"
+ wget https://aur.archlinux.org/cgit/aur.git/snapshot/tvdb_api-git.tar.gz
+ tar tvdb_api-git.tar.gz
+ cd tvdb_api-git
+ makepkg
+}
+
pkgver() {
cd "$srcdir/${pkgname}"
( set -o pipefail