summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 12dc1d346ca8..4360d56a38f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,7 @@ pkgbase = twitch-curses
depends = python-pycurl
depends = python-urllib3
depends = livestreamer
- source = https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py
+ source = twitch-curses_1.1-1::https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py
sha256sums = SKIP
pkgname = twitch-curses
diff --git a/PKGBUILD b/PKGBUILD
index 48aedeef6285..0e1eb64d6a5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ arch=('any')
url="https://gitlab.com/corbie/twitch-curses"
license=('WTFPL')
depends=('python' 'python-pycurl' 'python-urllib3' 'livestreamer')
-source=('https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
+source=('${pkgname}_${pkgver}-${pkgrel}::https://gitlab.com/corbie/twitch-curses/raw/master/twitch-curses.py')
sha256sums=('SKIP')
package() {
cd "$srcdir"
- install -Dm755 twitch-curses.py \
+ install -Dm755 ${pkgname}_${pkgver}-${pkgrel} \
"${pkgdir}/usr/bin/twitch-curses"
}