summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 963d9c8140c9..838968d0be9e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = uacme
pkgdesc = An ACMEv2 client written in plain C code with minimal dependencies
- pkgver = v1.0.17
- pkgrel = 2
+ pkgver = v1.2.4
+ pkgrel = 1
url = https://github.com/ndilieto/uacme/
arch = i686
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = uacme
makedepends = asciidoc
depends = curl
depends = gnutls
- source = https://github.com/ndilieto/uacme/archive/v1.0.17.tar.gz
- md5sums = 41bbf128aff602a0b59d67c1e405eece
+ source = https://github.com/ndilieto/uacme/archive/v1.2.4.tar.gz
+ md5sums = dd08015f9835dc1154cbda025c412f6e
pkgname = uacme
diff --git a/PKGBUILD b/PKGBUILD
index 554f6a73da70..14c25077d31b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Sam Stuewe <halosghost at archlinux dot info>
pkgname=uacme
-pkgver=v1.0.17
-pkgrel=2
+pkgver=v1.2.4
+pkgrel=1
pkgdesc='An ACMEv2 client written in plain C code with minimal dependencies'
arch=('i686' 'x86_64')
url='https://github.com/ndilieto/uacme/'
@@ -10,7 +10,7 @@ makedepends=('asciidoc')
depends=('curl' 'gnutls')
license=('GPL')
source=("https://github.com/ndilieto/$pkgname/archive/$pkgver.tar.gz")
-md5sums=('41bbf128aff602a0b59d67c1e405eece') # not upstream
+md5sums=('dd08015f9835dc1154cbda025c412f6e') # not upstream
build() {
cd "$pkgname-${pkgver//v/}"