summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1e3337582fb2..f7d964d52546 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,14 @@
-# Generated by mksrcinfo v8
-# Sun Apr 24 00:37:43 UTC 2016
pkgbase = uclogic-tools
pkgdesc = Show diagnostic information from UC-Logic graphics tablets (rebranded as Huion, Yiynova, Ugee, Monoprice, Turcom and others)
- pkgver = 4
+ pkgver = 5
pkgrel = 1
url = https://github.com/DIGImend/uclogic-tools
arch = i686
arch = x86_64
license = GPL2
depends = libusb
- source = https://github.com/DIGImend/uclogic-tools/releases/download/v4/uclogic-tools-4.tar.gz
- sha1sums = d8bbbe49490bb6681e55fc6790d31c787b7bf3d5
+ source = https://github.com/DIGImend/uclogic-tools/releases/download/v5/uclogic-tools-5.tar.gz
+ sha256sums = 9d7fa39a23600d3946128acf59147d5412b196c8a57a9e3ad4290ac5a71238db
pkgname = uclogic-tools
diff --git a/PKGBUILD b/PKGBUILD
index bb957952d1cd..09d0b77c4e38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: sinkuu <sinkuupump@gmail.com>
pkgname=uclogic-tools
-pkgver=4
+pkgver=5
pkgrel=1
pkgdesc="Show diagnostic information from UC-Logic graphics tablets (rebranded as Huion, Yiynova, Ugee, Monoprice, Turcom and others)"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://github.com/DIGImend/uclogic-tools"
license=('GPL2')
depends=('libusb')
source=("https://github.com/DIGImend/uclogic-tools/releases/download/v$pkgver/uclogic-tools-$pkgver.tar.gz")
-sha1sums=('d8bbbe49490bb6681e55fc6790d31c787b7bf3d5')
+sha256sums=('9d7fa39a23600d3946128acf59147d5412b196c8a57a9e3ad4290ac5a71238db')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -19,5 +19,7 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="${pkgdir}" install
+ # make install puts files in /usr/local/
+ install -D uclogic-probe uclogic-decode --target-directory "$pkgdir/usr/bin"
+ install -D -m 644 README.md --target-directory "$pkgdir/usr/share/doc/uclogic-tools"
}