summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 00b0a94afe9d..c09918bc835a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = ucm-bin
pkgdesc = Unison language code manager
pkgver = M1i
- pkgrel = 1
+ pkgrel = 2
url = https://www.unisonweb.org
arch = x86_64
license = custom
depends = ncurses5-compat-libs
depends = gmp
depends = zlib
- source = ucm::https://github.com/unisonweb/unison/releases/download/release/M1i/unison-linux64.tar.gz
+ source = ucm-M1i::https://github.com/unisonweb/unison/releases/download/release/M1i/unison-linux64.tar.gz
source = https://raw.githubusercontent.com/unisonweb/unison/release/M1i/LICENSE
- sha256sums = 4b05432d735fa12a17aac8a6233002617f6bb2c565c942edd5ea5216b26229ce
+ sha256sums = d0ab582069466c304b29e72b54df62a9d3165d72d080bcec6625b0cde829ed0b
sha256sums = 6dd1702f5e06317fef9577559ff85dae2aba622b0bc66f18db88c66ffeb693a2
pkgname = ucm-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8c29d7d43f53..42c0b1e6b74f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Martynas Mickevičius <self at 2m dot lt>
pkgname=ucm-bin
pkgver=M1i
-pkgrel=1
+pkgrel=2
pkgdesc='Unison language code manager'
arch=('x86_64')
url='https://www.unisonweb.org'
license=('custom')
depends=('ncurses5-compat-libs' 'gmp' 'zlib')
-source=("ucm::https://github.com/unisonweb/unison/releases/download/release/$pkgver/unison-linux64.tar.gz"
+source=("ucm-$pkgver::https://github.com/unisonweb/unison/releases/download/release/$pkgver/unison-linux64.tar.gz"
"https://raw.githubusercontent.com/unisonweb/unison/release/$pkgver/LICENSE")
-sha256sums=('4b05432d735fa12a17aac8a6233002617f6bb2c565c942edd5ea5216b26229ce'
+sha256sums=('d0ab582069466c304b29e72b54df62a9d3165d72d080bcec6625b0cde829ed0b'
'6dd1702f5e06317fef9577559ff85dae2aba622b0bc66f18db88c66ffeb693a2')
package() {
- install -D -m755 ucm "$pkgdir/usr/bin/ucm"
+ install -D -m755 ucm "$pkgdir/usr/bin/ucm-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}