summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce654382b669..467d4c782dd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,6 +59,15 @@ extract-component() {
}
prepare() {
+ echo "************************************************************"
+ echo "*** ***"
+ echo "*** RIGHT NOW THE STABLE RELEASE IS NEWER! ***"
+ echo "*** ***"
+ echo "*** Edit this if you *really* want an old beta =] ***"
+ echo "*** otherwise go and install unity-editor ***"
+ echo "************************************************************"
+ return 1
+
chmod +x "${srcdir}/UnitySetup-${_version}${_build}"
}