summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
-rw-r--r--unity-editor.install5
2 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df46faff6bd8..720c1959b77d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,6 +46,11 @@ sha256sums=('bf73e7693ae15b271dbbd55010eb33fae3400b964fa4b70289bd5a17d19d5493'
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package
+prepare() {
+ warning "If you are using an AUR-Helper or building on a small partition (like /tmp),"
+ warning "you might want to change the build-/cache-directory as this package is rather big"
+}
+
build() {
yes | fakeroot sh "unity-editor-installer-${pkgver}.sh"
}
diff --git a/unity-editor.install b/unity-editor.install
index 9ff321d825f3..556949362efe 100644
--- a/unity-editor.install
+++ b/unity-editor.install
@@ -1,8 +1,3 @@
-pre_install() {
- echo -n "If you are using an AUR-Helper or building on a small partition (like /tmp),"
- echo -n "you might want to change the build-/cache-directory as this package is rather big"
-}
-
post_install() {
echo -n "Updating desktop MIME database..."
gtk-update-icon-cache -q -t -f usr/share/icons/hicolor