summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b27c781cf635..59a5fa915c6e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = unity-editor-lts-example
pkgdesc = Unity Example Project based on Standard Assets.
- pkgver = 2017.4.6f1+20180703
+ pkgver = 2017.4.7f1+20180703
pkgrel = 1
url = https://unity3d.com/
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = unity-editor-lts-example
makedepends = libarchive
depends = unity-editor-lts
options = !strip
- source = http://beta.unity3d.com/download/fbeab28dc46b/UnitySetup-2017.4.6f1
- sha1sums = 85be018445e9df3ccc59733b2719eb1a8e95123b
+ source = http://beta.unity3d.com/download/1d86eef80e0a/UnitySetup-2017.4.7f1
+ md5sums = b3ae793ba7f9c5d6d334df7763b85049
pkgname = unity-editor-lts-example
diff --git a/PKGBUILD b/PKGBUILD
index a3f7325171b3..0c90ef8052e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Oscar Morante <spacepluk at gmail dot com>
-_version=2017.4.6
+_version=2017.4.7
_build=f1
_buildtag=20180703
-_randomstring=fbeab28dc46b
+_randomstring=1d86eef80e0a
_prefix=/opt/UnityLts
_unitydownloads="http://beta.unity3d.com/download/${_randomstring}"
#_keepdownloads=yes
@@ -18,7 +18,7 @@ license=('custom')
depends=('unity-editor-lts')
makedepends=('gtk2' 'libsoup' 'libarchive')
source=("${_unitydownloads}/UnitySetup-${_version}${_build}")
-sha1sums=('85be018445e9df3ccc59733b2719eb1a8e95123b')
+
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package
@@ -47,3 +47,4 @@ package() {
fi
}
+md5sums=('b3ae793ba7f9c5d6d334df7763b85049')